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Modul 1:  Pengenalan kepada Office 365 

 

Office 365 merupakan sebuah pakej perisian yang menawarkan perkhidmatan untuk menguruskan e-mel, kalendar, 

kenalan, dokumen, mesyuarat dalam talian, laman web awam dan banyak lagi. Bagi pelajar, mereka boleh menikmati 

kemudahan yang ditawarkan oleh Office 365 secara percuma sekira nya institusi mereka membuat langganan. Institusi 

pendidikan yang diiktiraf boleh melanggan pakej pendidikan Office 365 secara percuma atau pun pada kadar yang sangat 

murah. Terdapat pelbagai kemudahan yang ditawarkan bagi pakej pendidikan Office 365. Antaranya ialah: 

 Pakej Perisian Office atas Talian (Word, Excel, PowerPoint dan lain-lain) 

 Perkongsian dan storan fail atas talian (1TB bagi setiap pelajar) 

 Emel bertaraf pakej perniagaan berkapasiti 50GB bagi setiap pelajar yang dilengkapi fungsi kalendar dan 

direktori  

 Mesyuarat atas talian tanpa had (beserta sidang video HD) 

 Laman Intranet diantara rakan dalam institusi yang sama 

 Laman Sosial diantara rakan dalam institusi yang sama 

Bahagian seterusnya akan menunjukkan bagaimana para pelajar boleh mula menggunakan perisian Office 365 setelah 

institusi mereka melanggan pakej pendidikan Office 365. 

 

Mengaktifkan akaun Office 365 

 

1. Mula-mula, pergi ke portal Office 365 melalui pelayar sesawang (seperti Internet Explorer, Google Chrome dan 

lain-lain) dan masukkan pautan tersebut: 

http://portal.office.com/ 

 

 
 

2. Kemudian, daftar masuk dengan menggunakan ID pengguna dan kata laluan sementara yang diberikan oleh 

sekolah anda. Pada kali pertama anda mendaftar masuk, anda akan diminta untuk mengubah kata laluan anda. 

3. Bagi pelajar tetapan akaun pelajar adalah login : nomatrik@siswa.kuipsas.edu.my dan katalaluan : akan diberi 

melalui email pendaftaran pelajar di Sistem Ekampus. 

4. Jika terlupa katalaluan sila reset katalaluan di https://plu.sh/reset.  

 

http://portal.office.com/
mailto:nomatrik@siswa.kuipsas.edu.my
https://plu.sh/reset
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5. Setelah mengubah kata laluan, anda perlu log masuk semula ke dalam portal Office 365 dengan menggunakan 

kata laluan yang baharu.  

 

 
 

6. Berikut merupakan laman utama bagi Office 365 setelah log masuk ke akaun anda. 

 

 
 

 

Menjelajah Office 365  
 

1. Setelah anda mendaftar masuk ke akaun Office 365, anda akan masuk ke laman utama portal tersebut. 
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2. Pada sebelah atas, terdapat menu yang membolehkan anda terus ke aplikasi yang anda inginkan dengan satu klik 

sahaja sahaja seperti emel, kalender dan sebagainya.  

 

 
 

 

 

3. Outlook Web App adalah aplikasi bagi emel, kalendar dan direktori kenalan. Dengan menggunakan aplikasi 

tersebut, anda bolehlah: 

 

 Menghantar dan menerima emel. 

 Mewujudkan temu janji dan peringatan. 

 Menambah informasi mesyuarat Skype kepada jemputan mesyuarat. 

 Menetapkan Outlook atau mana-mana program emel untuk mengakses emel, kalendar dan kenalan Office 

365 anda. 

 Mengimport emel dan kenalan dari akaun lama anda. 

 

4. Bergantung kepada organisasi anda, anda berkemungkinan menggunakan Newsfeed atau Yammer untuk 

berkongsi status atau idea. Dengan menggunakan Newsfeed, anda bolehlah melakukan perkara yang berikut: 

 

 Berkongsi idea dengan memuat naik status di Newsfeed 

 Mengikut kenalan, dokumen dan tag supaya terus mendapat informasi mengenai aktiviti terkini. 

 Mencipta laman kumpulan dan storan dokumen supaya dokumen tersebut berada dalam keadaan teratur. 

 Mengawal sesiapa yang boleh melihat dokumen dalam dan luar organisasi. 

 Kumpulan atau projek boleh menggunakan laman kotak mel untuk menyimpan dan berkongsi emel. 

 Berkolaborasi dengan dokumen Office seperti Word, Excel dan PowerPoint. 

 Mewujudkan senarai, kalendar dan templet untuk kegunaan seluruh ahli kumpulan. 

 Menyegerakkan storan dokumen dan folder di komputer anda supaya mudah untuk mengakses fail tersebut. 

 

5. Anda boleh menukar tetapan akaun di laman utama Office 365. Klik Settings  > Office 365 settings. 

Perkara yang boleh dilakukan pada tetapan akaun peribadi adalah seperti yang berikut: 

 

 Memasang perisian seperti Office dan Skype. Isi kandungannya berubah mengikut akses yang anda dapat 

daripada admin. 

 Mengubah kata laluan akaun Office 365 anda. 
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 Mengubah bahasa untuk portal Office 365, Newsfeed dan Sites.  
 

 Hanya sesetengah pengguna yang berstatus admin mempunyai tab Contact preferences. Dengan 

menggunakan tab ini, mereka boleh mengawal apa-apa komunikasi yang mereka peroleh daripada 

Microsoft. 

 

Admin mempunyai akses untuk mengubah ketetapan bagi organisasi anda. Bagi tetapan admin pula, mereka 

boleh melakukan pelbagai perkara seperti: 

 

 Menukar informasi syarikat seperti profil dan alamat. 

 Menetapkan semula kata laluan pengguna dan kata laluan admin sendiri jika lupa. Selain itu, admin juga 

boleh menukar seberapa kerap tarikh luput kata laluan tersebut. 

 Menghadkan akses pengguna seperti menghalang penggunaan perisian Skype dan SharePoint 

 Mengubah maklumat pembayaran (sekiranya ada membuat langganan berbayar) 

 Memperbaharui atau membatalkan langganan. 

Memasang perisian  
 

Office 365 merupakan sebuah perisian atas talian, dan anda boleh mengakses portal Office 365 di mana sahaja asalkan 

mempunyai liputan internet. Walau bagaimanapun, anda boleh memasang sesetengah perisian yang ditawarkan bersama 

Office 365 di komputer atau peranti mudah alih anda. Perisian yang ditawarkan adalah berdasarkan kepada pakej 

langganan institusi anda. Terdapat institusi yang boleh memuat turun pakej perisian Office yang terkini. 

Walaubagaimanapun, pakej perisian Skype terdapat di dalam kesemua pakej Office 365. 

 

1. Sekiranya institusi anda melanggan pakej E3 dan E4 pendidikan, anda boleh memuat turun pakej office terkini 

pada akaun anda dengan klik ke Settings  > Office 365 settings > Software > Office. 

 

 
 

Modul 2: Penggunaan Office Online (Word, PowerPoint dan OneNote) 

 

Pengenalan 
 

Office Online adalah sebahagian daripada fungsi yang terdapat di dalam pelan Office 365. Office Online (sebelum ini 

dikenali sebagai Office Web Apps) merupakan satu pakej perisian dalam talian yang ditawarkan oleh Microsoft yang 

membolehkan pengguna bukan sahaja mengakses, malah mencipta dan mengemaskini Aplikasi Microsoft office seperti 

Word, Excel, PowerPoint dan OneNote secara dalam talian. 

 

 

Microsoft Word Online 
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1. Mula-mula, pergi ke portal Office 365 melalui pelayar sesawang (seperti Internet Explorer, Google Chrome dan 

lain-lain) dan masukkan pautan tersebut: 

 

2. Piliha menu            > OneDrive pada tab sebelah atas. Dan klik ikon  > Word Document. 

 

 

 
 

3. Antara muka dokumen Word Online adalah seperti yang berikut: 

 

 
 

 

Simpan Dokumen yang telah dicipta dan dikemaskini 

Dokumen Word Online disimpan secara automatik. Melihat pada bar status di bahagian bawah Word Online, ia akan 

menunjukkan sama ada sedang disimpan atau telah disimpan. 
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Kongsi dokumen dalam talian 

 

Untuk berkongsi dokumen secara dalam talian, Klik File>Share>Share with people. 

 

 

Menyunting Dokumen Word 

Jika anda cuba untuk menaip di dokumen dan tiada apa-apa yang berlaku, anda mungkin berada dalam keadaan reading 

view. Tukarkan kepada editing view. Klik Edit in Word> Edit in Word Online. 

 

 
 

Anda bolehlah menyunting dokumen dengan menaip dan format teks, tambah gambar, menyesuaikan susun atur 

halaman dan banyak lagi. Untuk menyunting dengan lebih lanjut, tekan Open in Word. 

 

 

Menyunting Dokumen Bersama Pengguna Lain 

Anda boleh menyunting dokumen secara bersama-sama dengan pengguna yang lain di Word Online.. Jika terdapat 

pengguna lain yang sedang menyunting, Word Online akan memberitahu tentang penyuntingan tersebut. Anda dapat 

lihat sesiapa sahaja yang tengah bekerja pada dokumen tersebut dengan klik di reben tersebut. 
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Klik pada nama pengarang untuk mengetahui dimana mereka bekerja dan kita akan dapat melihat perubahan yang 

dilakukan oleh mereka. Mereka boleh melakukan pekerjaan tersebut melalui Word Online ataupun aplikasi Office yang 

terdapat pada komputer mereka. 

 

 

Menambah header atau footer 

 

Pergi ke Insert>Header & Footer untuk menambah headers dan footers ke dokumen. 

 

 
 

 

 

Klik Options untuk memilih cara-cara yang anda inginkan untuk item tersebut muncul.  

 

 

Menambah bilangan muka surat 

Klik Insert > Page Numbers dan pilih dari galeri di mana-mana anda ingin nombor muka surat tersebut untuk muncul. 
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Pilih Include Page Count untuk menunjukkan nombor halaman semasa bersama-sama dengan jumlah bilangan muka 

surat. 

 

 

Mencari dan menggantikan teks 

 

 

Cari perkataan atau frasa tertentu dengan cepat di dalam dokumen dengan menekan Home > Find (or type Ctrl+F). 

Keputusan akan keluar di sebelah dokumen supaya kita boleh melihat istilah ini di dalam konteks itu. Klik pada hasil 

carian untuk mendapatkan keputusan tersebut. 

Mencetak dokumen Word Online 

Pergi ke File > Print. Word Online akan mencetak kepada PDF untuk dokumen dan akan menyimpan semua susun atur 

dan format dokumen tersebut. Seterusnya, ia akan menghantar PDF ke mesin pencetak dan akan cetakkan dokumen akan 

bermula. 
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Microsoft PowerPoint Online 
Dengan menggunakan PowerPoint Online, kita dapat mencipta persembahan secara dalam talian di pelayar internet. 

Secara automatik dokumen PowerPoint yang dihasilkan akan disimpan di dalam OneDrive, dan kita dapat menyunting 

dan berkongsi secara atas talian tanpa menggunakan mana-mana perisian atau pemasangan tambahan yang lain. 

 

Memilih tema 

PowerPoint mempunyai pelbagai tema, set yang direka secara professional warna dan susun atur. Hanya memilih tema 

dan semua slide anda mengikut rupa yang anda inginkan. 

 

1. Pada tab reka bentuk, dan seterusnya pilih tema yang anda suka. 

 

 
 

2. Setiap tema mempunyai variasi yang tersendiri. Jadi, anda boleh memilih skema warna yang berbeza. 

 

 
 

 

Pilih susun atur untuk slaid anda 

Setiap susun atur slaid mempunyai ruang untuk teks, gambar, carta, bentuk dan sebagainya. Pilih susun atur yang terbaik 

bersama dengan pelan yang anda mahu tunjukkan. 

 

1. Di tab Home, klik Layout 

 

2. Pilih Layout dan klik Change Layout. 

 

 
 

 

 

Menambah gambar 

1. Pada Insert tab, tekan Picture. 
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2. Tekan kotak Choose File to Upload dan pilih gambar. Seterusnya tekan Open. 

 

 

Menambah Animasi Peralihan pada slaid 

Pada tab Transitions, pilih Transition. Untuk menambah peralihan ke semua persembahan slaid, tekan Apply to All. 

 

 
 

 

Melakukan Pembentangan Slaid 

Anda boleh membuat pembentangan PowerPoint Online dengan secara atas talian. Untuk memulakan perbentangan, 

tekan tab View, dan klik Slide Show. 

 

 
Untuk menguruskan persembahan slaid, anda boleh mengawalnya dengan menekan ikon di sudut bawah sebelah kiri. 

. 

 Tekan Back untuk pergi ke slaid sebelumnya 

 Tekan Next untuk pergi ke slaid seterusnya 

 Tekan Exit untuk keluar dari slaid seterusnya. 

 

Untuk pergi ke mana-mana slaid semasa perbentangan dijalankan, klik-kanan dan klik Go to Slide. 

 

 
 

Masukkan nombor slaid ke dalam kotak slaid dan klik OK. 
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Kongsikan Slaid anda secara dalam talian 

1. Klik tab SHARE 

2. Di bawah bahagian Share, klik Get a link. 

 

 
 

 Untuk berkongsi salinan pembentangan view-only itu, klik butang Create Link di bawah View Only. 

 Jika anda ingin menyuruh kenalan anda melihat dan menyunting pembentangan tersebut, klik butang Create 

Link di bawah View and Edit. 

 

3. Salin pautan tersebut dan kongsikan melalui emel atau media sosial. Klik Close. 

 

 

Cetak slaid anda 

1. Pada tab Fail > Cetak > Cetak ke PDF. 

 

 
 

2. Untuk melihat persembahan apabila ia telah ditukar kepada PDF, tekan Click here to view the PDF of your 

document. 
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3. Tetapkan pilihan susun atur cetak yang anda mahu dan klik Print. 

 

Microsoft OneNote 

 

OneNote telah direka sebagai buku nota versi elektronik. Microsoft OneNote adalah sebuah aplikasi untuk mengambil 

nota dan menguruskan informasi peribadi di mana ia boleh mengumpul, menyusun dan berkongsi informasi bersama 

pengguna lain. Disamping menyimpan nota teks, gambar, audio dan isi kandungan, OneNote boleh mengumpul dan 

menyusun informasi dan seterusnya memudahkan untuk pencarian dan kongsi maklumat dengan pengguna yang lain. 

 

Dengan menggunakan OneNote dalam talian, anda boleh menggunakan pelayar web anda untuk mencipta, membuka, 

melihat, menyunting, format, dan berkongsi buku nota OneNote yang anda simpan pada OneDrive. Jika organisasi atau 

kolej anda mempunyai pelan atau laman SharePoint Office 365, anda bolehlah menggunakan OneNote Online dengan 

mewujudkan atau berkongsi komputer riba di storan di laman anda.  

 

 

Mewujudkan notebook baharu 

Daftar masuk ke OneDrive atau laman kumpulan anda dan buat buku nota menggunakan pelayar. Klik Create> OneNote 

notebook, dan namakan buku nota tersebut. 

 

 
 

 

 

Taip atau tulis nota menggunakan pelayar 

 

OneNote Online membolehkan anda menyunting buku nota OneNote secara atas talian melalui pelayar web dan 

kemudiannya menambah teks, gambar ataupun video. Semua kerja anda disimpan secara automatik dan berterusan.  

 

Tab sepanjang sisi kiri skrin mewakili muka surat, yang dikumpulkan ke dalam bahagian, untuk membantu anda menyusun 

dokumen atau item anda. 
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Jika anda cuba untuk menaip dalam buku nota dan tiada apa-apa yang berlaku, anda mungkin dalam Reading View. 

Tukar ke Open in OneNote dengan: klik Open Pick an App . 

 

 
 

 

 

 

Menambah Gambar 

Dengan OneNote Online, anda boleh memasukkan gambar atau klip seni dengan mudah ke dalam nota anda.  

 

1. Pada mana-mana halaman, letakkan kursor di tempat yang anda mahu untuk memasukkan gambar.  

 

2. Klik Insert dan kemudian lakukan salah satu daripada berikut:  

 Klik Picture untuk memasukkan fail gambar dari komputer anda.  

 

 
 

 Klik Clip Art untuk mencari dan memasukkan gambar dari storan imej Office dan klik butang Insert. 

 

 
 

 

Menambah jadual 

Jadual adalah cara yang baik untuk mempersembahkan maklumat didalam nota anda. Untuk membuat jadual dalam 

OneNote Online, mulakan dengan melukis grid yang mudah. 

 

1. Klik Insert> Table. 

 



17 
Manual penggunaan Office 365  

 
 

2. Gerakkan penunjuk tetikus ke atas grid untuk memilih saiz jadual yang anda mahu, dan kemudian klik butang 

tetikus sebelah kiri untuk mewujudkan jadual.  

 

Untuk mengubah suai jadual, klik kanan di mana-mana sel jadual, dan kemudian klik tab Layout yang muncul pada reben. 

Anda kemudiannya boleh memasukkan dan mengeluarkan baris dan lajur, menunjukkan atau menyembunyikan 

sempadan jadual, menyelaraskan sel-sel jadual dengan cara yang anda mahu dan sebagainya. 

 

 
 

 

Menambah Bilangan Muka Surat 

Anda boleh menambah seberapa banyak halaman (Page) yang anda mahu di dalam ruangan nota anda. Salah satu 

adalah seperti yang berikut: 

 

 Klik Insert> New Page, dan kemudian taipkan tajuk halaman di bahagian atas halaman yang baru. 

 

 
 

 Klik kanan mana-mana halaman tab yang sedia ada dalam buku nota, dan kemudian klik New Page. 
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Menambah Seksyen 

Anda boleh menambah seksyen atau halaman baru ke dalam nota OneNote anda. Misalnya, pada bahagian Section anda 

boleh meletak nama matapelajaran (seperti Biologi) dan di bahagian muka surat (Page), anda boleh meletak topik-topik 

yang anda pelajari.  

 

Untuk mengasingkan notebook anda ke dalam kategori yang berbeza, anda boleh menambah seberapa banyak 

seksyen/bahagian yang anda mahu seperti yang berikut: 

 

 Klik Insert > New Section, dan kemudian taipkan nama untuk bahagian baru tersebut. 

 

 
 Klik pada kanan mana-mana halaman tab yang sedia ada dalam buku nota, dan kemudian klik New Section. 

 

 
 

Menyimpan nota-nota anda 

OneNote Online tidak mempunyai butang Simpan. OneNote Online menyimpan segala-galanya untuk anda secara 

automatik tidak kira betapa kecil atau besar perubahan yang telah dilakukan.  

 

 

Kongsi nota OneNote atas talian 

Oleh kerana anda mengakses OneNote secara dalam talian, anda boleh berkongsi dengan menghantar pautan secara 

terus.  
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Menggunakan OneNote bersama Pengguna Lain 

Bekerjasama dalam melalui OneNote adalah cara yang terbaik untuk berbincang mengenai idea atau melakukan kajian 

untuk projek kumpulan. OneNote Online membolehkan penguna mengemas kini nota tersebut dan dalam masa yang 

sama dikemaskini oleh pengguna yang lain (yang leha diberikan akses). Anda juga boleh lihat apa-apa yang pengguna 

lain lakukan dengan klik  View> Show Authors (klik sekali lagi untuk menyembunyikan nama-nama pengarang). 

 

 
 

Modul 3: Penggunaan Laman SharePoint dan OneDrive  

SharePoint Online 
 

SharePoint adalah rangka kerja dan platform aplikasi web yang dibangunkan oleh Microsoft. Dengan menggunakan 

SharePoint, anda boleh membangunkan laman web, laman intranet, menguruskan kandungan dan juga dokumen. Anda 

juga boleh menggunakan SharePoint sebagai satu tempat untuk menyimpan, menyusun, berkongsi dan mengakses data 

yang dijamin selamat. 

 

 

Mewujudkan laman SharePoint 

 

1. Buka laman SharePoint dengan klik tab icon SharePoint. 

 

                                       
 

 

 

2. Seterusnya, klik pada Create site . Taipkan nama bagi Team site dan Communication site baharu anda dan klik 

butang Next. 
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3. Langkah seterusnya anda dibolehkan untuk mengisi rakan didalam Add members. Klik pada Finish setelah 

selesai mengisi. 

 

 
 

 

4. Klik pada tab Edit. 
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5. Anda boleh menghapuskan item yang berada pada site anda sekiranya tidak diperlukan. Klik pada anak panah 

seperti pada gambar dibawah dan seterusnya klik ikon Delete > Ok. 

 

 
 

6. Untuk mengubah susunan Site anda, klik tab icon    dan pilih Layout options. 

 

 

 
 

7. Untuk menambah gambar pada Site, klik tab icon > Image. Anda bolehlah memilih gambar daripada 

komputer, alamat atau SharePoint. 

 

 

 
 

 

 

8. Untuk menambah teks pada Site, anda boleh menggunakan tool yang terdapat pada tab TEXT. 
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9. Sebagai contoh, untuk menambah ayat hanya menaip didalam laman yang disediakan. 

 

 
 

10. Untuk menambah pautan, klik tab Hyperlink. Anda bolehlah memilih sama ada URL tersebut daripada Laman 

SharePoint atau alamat URL yang lain. Isikan nama yang anda hendak pautkan dan URL di ruangan yang 

disediakan. Seterusnya, klik Save. 

 

 
 

 
 

11. Untuk menambah aplikasi pada Site, klik butang  > Add an app. 

 

 
 

 

 

 

 

 

12. Pada halaman aplikasi, anda boleh memilih aplikasi untuk diletakkan di dalam Site. Terdapat aplikasi yang 

ditawarkan secara percuma dan berbayar. 
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13. Untuk menambah halaman yang baharu, klik butang  > Add a page. Isikan nama halaman baharu anda di 

ruangan yang disediakan. 

 

 
 

 

OneDrive 
 

OneDrive adalah sebuah perisian storan fail dalam talian yang ditawarkan dalam pakej Office 365. Bagi pelan pendidikan, 

pakej yang ditawarkan adalah sama seperti pelan untuk perniagaan.  Jika anda menggunakan Office 365, anda akan 

mendapat ruang storan dalam talian sebanyak 1TB untuk OneDrive for Business.  

 

1. Untuk mengakses OneDrive, pilih icon OneDrive pada menu di sebelah kiri atas Laman Office 365. 

 

 
 

2. Untuk menghasilkan atau memuat naik sebarang dokumen, sila guna pilihan yang terdapat di Quick Command 

Bar. 
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Mewujudkan folder baharu pada OneDrive 

1. Untuk mewujudkan folder baharu pada OneDrive, klik pada ikon . Beberapa pilihan akan keluar dan 

pilih Folder. 

 

 
2. Setelah anda klik pada New Folder dan satu pop up akan keluar dan meminta anda untuk mengisi nama folder 

tersebut. Klik Create setelah selesai. 

 

 
 

3. Setelah klik Create, anda akan dibawa ke folder yang baharu yang diwujudkan tadi. 
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Memuat naik dokumen ke dalam OneDrive 

1. Untuk memuat naik dokumen ke dalam OneDrive anda, klik ikon  dan satu pop up akan keluar. Klik 

pada Files. Anda bolehlah memuat naik lebih daripada satu dokumen. 

 

 
 

2. Seterusnya, klik OK 

 

 

Kongsi dokumen atau folder anda 

1. Untuk berkongsi folder atau fail, klik pada sebelah kiri folder atau dokumen yang anda ingin kongsikan. 

 

 
 

2. Klik ikon  dan satu pop up akan keluar. 
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3. Klik pada Invite people dan taipkan nama kenalan anda di ruangan yang disediakan. Anda bolehlah memilih sama 

ada kenalan anda hanya boleh melihat atau menyunting dokumen tersebut dengan memilih Can edit atau Can 

view. 

 

 
 

4. Setelah selesai mengisi nama kenalan anda, klik butang Send. Satu notifikasi akan keluar di atas sebelah kanan 

setelah anda selesai berkongsi item tersebut. 

 

        
 

 

 

5. Bagi melihat senarai folder dan dokumen yang telah diberikan akses untuk dikongsi bersama pengguna lain, klik 

File > Shared. 
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6. Untuk berhenti kongsi dokumen tersebut, klik anak panah ke bawah disebelah nama pengguna yang 

mempunyai akses untuk berkongsi. Seterusnya, klik Manage access. 

 

 

7. Seterusnya, paparan Manage Access akan keluar seterusnye tekan icon   dan akan memaparkan remove 

link paparan klik pada Remove Link. 

 

 

Ikut dokumen yang penting bagi anda 

 

Anda boleh lihat segala perubahan yang telah dilakukan bagi sesebuah dokumen dengan mengikuti dokumen tersebut.  

 

Dokumen yang anda ikuti akan muncul di newsfeed dibawah following dan OneDrive for Business jika anda klik pada 

Followed.  

 

 
 

 

 

 

 

 

 

 

 

1. Untuk mengikut dokumen, anda perlu pilih dokumen yang anda kehendaki. 
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2. Klik pada manage > Follow. 

 

 
 

 

Cari dokumen dan laman yang penting bagi anda 

Jika anda terjumpa dokumen atau laman yang penting dan berguna bagi anda, anda bolehlah mengikut dokumen atau 

laman tersebut. Untuk mencari dokumen atau laman tersebut, terdapat beberapa cara untuk mengikutnya: 

 

1. Klik Newsfeed > I’m following > nombor di atas dokumen. 

 

 
 

2. Klik OneDrive > Quick Launch > Followed Documents. 
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3. Klik Newsfeed > I’m following > nombor di atas laman. 

 

 
 

 

Pengurusan privasi dokumen 

Semua dokumen di dalam OneDrive anda telah dilindungi daripada pandangan umum secara automatik pada asalnya. 

Hanya anda seorang sahaja yang boleh mengakses dokumen peribadi dan fail media yang anda simpan di storan tersebut 

kecuali jika anda berkongsi item tersebut dengan kenalan lain di dalam organisasi anda. 

 

1. Untuk mengubah keizinan folder dan file di OneDrive di bahagian kolum Sharing, kongsi item tersebut dengan 

klik ikon Shared with . Butir-butir akan muncul berserta dengan opsyen perkongsian. 
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2. Klik sama ada Can edit, Can view atau Stop sharing. Jika anda ingin memberi keizinan kepada orang lain untuk 

berkongsi dokumen atau folder, klik Invite People > Send. 

 

 

Modul 5: Penggunaan Outlook Web App untuk Emel dan Kalendar 

 

Pengenalan Outlook Web App untuk Office 365 
 

Notifikasi, navigasi dan tetapan 

Pada sebelah atas Office 365, anda melihat satu menu yang akan bawa anda ke pelbagai bahagian pada Office 365 anda.  

 

 
 

 

 

A. Ikon ini hanya akan muncul apabila anda mendapat mesej baharu atau peringatan untuk kalendar.  ikon  

untuk melihat dan menguruskan kalendar serta peringatan tugasan. 

 

B. Klik pada tab ini untuk membuat email baru , kalender dan kumpulan.  
 

C. Status chat, biodata peribadi, opsyen dan pertolongan. Guna kawasan ini untuk daftar masuk untuk chat dan 

uruskan status chat, pertukaran biodata peribadi, pergi ke opsyen atau daftar keluar dari akaun anda. 

 

 

Penggunaan Emel 

 

Menghantar Emel 

 

1. Klik ikon  pada laman tersebut. Mesej baharu akan muncul pada ruangan bacaan. 

 

 

 
 

A 

B 

C 
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2. Untuk menambah pengirim, anda bolehlah menaip nama sesiapa sahaja di dalam folder kenalan atau senarai 

alamat organisasi ataupun menaip alamat emel di ruangan To atau cc. Selain itu, anda juga bolehlah menekan 

ikon  untuk menambah nama pengirim dan klik OK. 

 

3. Tambah tajuk subjek yang ingin anda sampaikan pada ruangan Subjects.dan taip isi kandungan emel anda di 

ruangan yang disediakan. 

 

4. Untuk mengepil lampiran pada emel anda, klik ikon  dan pilih attachments. Pilih fail anda dan klik Open. 

Bagi menambah gambar atau tandatangan anda pada emel, anda bolehlah memilih pictures inline dan your 

signature. 

 

 
 

5. Untuk membuang lampiran anda, anda bolehlah klik ikon  di sebelah lampiran anda. Untuk memuat turun 

lampiran anda pula, anda perlulah klik  > download. 

 

 
 

 

6. Klik ikon  untuk menghantar emel anda. 
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Melihat Senarai Emel yang dihantar 

 

Anda boleh melihat senarai Emel anda dengan klik pada Menu Inbok yang berada dibahagian sebelah kiri. Anda juga 

boleh memilih untuk melihat emel yang telah dihantar, dibuang dan sebagainya. 

 

 

Modul 6: Menukar Tetapan Akaun seperti Kata Laluan atau Bahasa di Office 365 

 

Mengubah Kata Laluan 
 

1. Untuk menukar tetapan akaun, anda perlulah klik pada butang Settings  > Password yang terletak di atas 

sebelah kanan laman Office 365. 

 

 
 

2. Seterusnya, laman Office 365 settings akan dipaparkan seperti gambar rajah di bawah 



33 
Manual penggunaan Office 365  

 
 

3. Klik Password untuk mengubah kata laluan pengguna. Anda diminta untuk memasukkan kata laluan lama dan 

baharu di ruangan yang disediakan. Kata laluan anda mestilah mempunyai 8-16 karekter dan mempunyai 

campuran huruf besar, huruf kecil, nombor dan symbol dan klik submit untuk menyimpan kata laluan. 

 
 

Menukar Bahasa Office 365 
 

1. Untuk menukar bahasa di Office 365, anda perlulah klik ikon setting di laman Office 365 settings.  

 

 
 

2. Seterusnya, pilih bahasa yang mudah anda fahami dan klik butang Save untuk mengemaskini bahasa pada Office 

365 anda. 

 

Nota: Tetapan in tidak digunakan untuk Outlook, Kalendar dan Kenalan. Untuk mengubah tetapan tersebut, di 

bahagian atas halaman, klik Outlook. Pada halaman Outlook Web App, klik Seting > Opsyen > Seting > Rantau 
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